Pci bridge драйвера для windows 95

VIA Tech 82C586B (PIPC) PCI to ISA Bridge drivers

#1 Keithuk

I’ve done a search on here but nothing useful shows. If this thread needs to be moved then be my guest?

I’ve been rebuilding my WinME on different drives over the past couple of weeks. I check Device Manager and in System devices it shows the yellow exclamation by

VIA Tech 82C586B (PIPC) PCI to ISA bridge

I’ve clicked Update Drivers from the list shown but it doesn’t correct this item.

I obviously fixed this problem many years ago but I can’t remember what I downloaded to fix it. I searched http://www.via.com.tw/en/index.jsp but nothing shows. I’ve been a member of driverguide.com for many years but if you search on there is shows loads of drivers but you can never see the direct download as it full of adds for downloading driverguides, pdf makers. XP and Vista updaters, download accelerators the site is a pain to use. VIA Tech 82C586B (PIPC) PCI to ISA Bridge drivers

I believe its something like VIA 4in1, I’ve Google this but nothing useful shows.

Everything works its just I hate seeing the yellow exclamation mark.

I even downloaded Via Tech VT82C586B.pdf but that does say much.

Edited by Keithuk, 26 September 2012 — 09:37 AM.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer) it works great but its packed up
Now its Inspiron 17 3793 Windows 10 64bit crap, its the worst laptop design ever made

BC AdBot (Login to Remove)

  • BleepingComputer.com
  • Register to remove ads

#2 rotor123

Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn’t require installation), click the builds page link and download the portable version.

You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

  • After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
  • Once inside Speccy, it will look similar to this (with your computer’s specifications, of course):

    Now, at the top, click File > Publish Snapshot

    You will see the following prompt:

    Click Yes > then Copy to Clipboard

    Now, once you are back in the forum topic you are posting in, click the button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

    Congrats! You have just posted your specs!

    Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

    Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

    #3 caperjac

    quote-I believe its something like VIA 4in1, I’ve Google this but nothing useful shows

    does this mean you search and couldn’t fine the via 4in1 drivers ,this link has the hyperion version from 2005 and i think you are thinking in the right direction ,not sure if the hyperion ones will work but if you care to try hers the link

    Читайте также:  Драйвер блютуз для windows 10 амд

    My answers are my opinion only,usually

    #4 Keithuk

    Yes I’ve seen that link on my searches but I didn’t what to associate Hyperion plus that site is as bad as driverguide.com do thing nothing to do withthe actual download.

    rotro123 — I don’t know if you know but Speccy doesn’t work on Win9x/ME machines. I used to have Speccy 1.00.057 Beta on the machine before but when I run it now it says something like HTMUTIL.DLL is missing or the wrong version. I added a newer version but that wouldn’t register. I ran Speccy and saved a speccy file but I’ve lost that since I’ve done the rebuilds.

    CCleaner 2.36.1233, Recuva 1.33.451 and WinRAR 3.62 are the last versions that runs on Win9x/ME. WinZip 7.0 works on all my machines even today because I don’t like the newer versions.

    Thanks for you input guys.

    Keith

    Windows ME (spare computer)
    Windows XP 2002 Professional SP3 (desktop computer)
    Windows 7 Professional SP1 32bit (laptop computer) it works great but its packed up
    Now its Inspiron 17 3793 Windows 10 64bit crap, its the worst laptop design ever made

    #5 caperjac

    sorry about that ,I should have checked ,I just tried downloading it and now I know what you mean .

    maybe if you run windows update and do custom

    was going to suggest that; but then I said to myself ,does win ME even run windows updates ,but if it does ,maybe they will be there ,might be worth a try ,it been a long time since I did any work on a me computer

    Edited by caperjac, 26 September 2012 — 04:07 PM.

    My answers are my opinion only,usually

    #6 rotor123

    You know, I did not know that, Thanks for pointing it out. I went from Dos 2.1 and worked my way to Dos 6.2 With Windows 3.11, Then Win95, Win98, Windows 2000, XP, Vista and Windows 7. I never used WinME.

    From the Notes the first Link should work for you as it says VIA Hyperion Pro drivers are suitable for ANY VIA chipset.
    You would have to look at the other VIA Chipset and see if it matches the bottom link. If it can not be determined the top link should be safe.

    Version 5.24A of the Hyperion Pro drivers includes the following components: INF V3.10A, AGP V4.60A, V-RAID V5.80F and RAID Tools v5.85, VIA IDE Falcon Storage Device driver v2.80A.

    VIA Hyperion Pro drivers are suitable for ANY VIA chipset — but they are particularly recommended for KT4## series, P4X4## series and newer, for example:
    K7 chipsets: KT400, KT400A, KT600, KT880, KM400, KN400
    K8 chipsets: K8T800, K8T800Pro, K8M800, K8M890, K8N800, K8N890, K8T890, K8T890Pro, K8T900
    P4 chipsets: P4X400, P4X400A, PT800, PT880, PM800, PN800, PM880, PN880, PT880Pro, PT894, P4M800/Pro/CE, P4M900, PT890
    C Series Chipsets: CN700, CN400, CLE266, CX700,CX700M, CX700M2, CN800, CN896
    V Series Chipsets: VN800, VN896, VX700, VX800, VX800UT, VX820, VX820UT, VX855

    Windows NT, Windows 2000, Windows 95, Windows XP, Windows 98, Windows ME, Windows 98SE
    Notes VIA Hyperion 4in1 drivers are compatible with any VIA chipset. Performance, however, is optimized for the more recent and the latest chipsets. Therefore some users of slightly older or legacy chipsets report that using the older 4.43 drivers they experience a more responsive system. This driver package is recommended for use with the following chipsets: MVP#, Apollo Pro## series, KT1##, KN1##, KM1##, KT2##, KT333, KN2##, KM2##, P4X2##, P4X3##, P4M2##

    Edited by rotor123, 26 September 2012 — 04:12 PM.

    Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

    Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

    Читайте также:  Mustek 1200 ub plus диск с драйверами

    #7 caperjac

    from that link I found both the Hyper and retro oS for 95/98 and 98se .and it says the hyper will work with win me .and I downloaded both with out any problems

    follow the attachments ,good luck
    the second popup you get to choose you OS and driver type

    Edited by caperjac, 26 September 2012 — 04:30 PM.

    My answers are my opinion only,usually

    #8 Keithuk

    Thanks for finding the driver link guys you must have clicked on the right buttons.

    When I was searching yesterday I did find VIA_4in1_443v.zip which I tried to install. It showed the VIA devices it wanted to install:

    VIA ATAPI Vendor Suport Driver, AGP Driver (AGP3.0 Supported), VIA INF Driver 1.70a

    I don’t have an VIA AGP graphics card I have Nvidia GeForce 2 MX400 which I have the Win9x/ME and Win2k/XP drivers burnt to a CD so I installed the other two but that made no difference.

    I tried VIA Hyprior Pro v524A but only shows:

    VIA Chipsets INF Update Utitily v3.10a, VIA AGP Driver 4.60A, VIA PATA/SATA IDE Driver Package v2.80A

    I only installed the VIA Chipset drivers and that made no difference.

    Again thanks for your input is much appreciated.

    Oh you might say why am I bothering with an old machine? Well I have a Artec AM12U Plus USB Scanner that when I bought it 10 years ago it was compatible with Win9x/ME/2k. Now I rarely use it but I needed to use it a couple of months ago. I Googled for Wireless PCI LAN cards so I could copy files over quickly. I search fleabay and found ones that support Win98SE/ME which I bought £8. I tried to installed the drivers first as instructed but it said this OS is not supported. I contacted the seller and he gave me a link for more drivers and thoses weren’t supported either, so I had a refund.

    I had a genuine Win2k SP4 CD for many years so I installed that. The drivers install on that but my router wouldn’t connect to it. My BT Home Hub 2.0 router but it says:

    Wireless adaptor selected is not supported.

    Unfortunately we’re unable to automatically set up the wireless adaptor ‘Ralink Turbo LAN card’

    I emailed everyone selling these cards on fleabay to guarantee it works on Win98/ME. Some replied saying sorry its not supported we will ammend the listing but they don’t. One said that BT Home Hub 2.0 router only supports 802.11n and all these cards are for WinXP and up.

    I installed the scanner drivers and that didn’t work so Win2k isn’t supported even though it says on the box. I’ve searched for updated drivers but nothing is supported with WinNT only Win9x/ME but that made no difference.

    I will just scan with WinME and add the files to a flash drive. I aren’t buying a new scanner because I rarely use it.

    Edited by Keithuk, 27 September 2012 — 07:10 AM.

    Keith

    Windows ME (spare computer)
    Windows XP 2002 Professional SP3 (desktop computer)
    Windows 7 Professional SP1 32bit (laptop computer) it works great but its packed up
    Now its Inspiron 17 3793 Windows 10 64bit crap, its the worst laptop design ever made

    #9 caperjac

    I would try installing the,retro oS for 95/98 and 98se if same results ,try deleting the errored VIA Tech 82C586B (PIPC) PCI to ISA bridge, in device manager and rebooting windows .

    also read in a google search some one with the same error after they updated the bios, and it was suggested that a changed setting in the bios related to PCI to ISA bridge could have caused the error in device manager .

    Edited by caperjac, 27 September 2012 — 07:32 AM.

    My answers are my opinion only,usually

    #10 rotor123

    Hi, This one AGP Driver (AGP3.0 Supported) is actually the driver for the AGP video Slot and not a VIA AGP card. You should be loading it since it is a motherboard driver and not a add-in card driver. How much effect it has I do not know. I do believe they wouldn’t have written it if ti were not needed for optimum performance.

    Читайте также:  150 мбит беспроводной usb адаптер wi fi драйвер

    Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

    Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

    #11 Keithuk

    I unistalled all the previous drivers and installed AGP Driver (AGP3.0 Supported). No difference its still showing the exclamation VIA Tech 82C586B (PIPC) PCI to ISA bridge.

    I checked its properties again clicked on update drivers and it still shows monitor2.inf.

    Keith

    Windows ME (spare computer)
    Windows XP 2002 Professional SP3 (desktop computer)
    Windows 7 Professional SP1 32bit (laptop computer) it works great but its packed up
    Now its Inspiron 17 3793 Windows 10 64bit crap, its the worst laptop design ever made

    #12 Keithuk

    Ok I’ve moved back on to Speccy. As I’ve said Speccy 1.00.066 Beta was the last version to run on Win9x/ME. I was showing a winhttp.dll error. I put the one of Vista but it showed the same error I added the one of WinXP and no error shows. I even tried Speccy 1.00.057 Beta same error.

    It now shows Microsft Visual VC++ Runtime Library error so the latest version I could find for WinME is Microsoft Visual C++ 2005 Redistributable Package x86 but the same error shows. I installed Microsoft .NET Framework Redistributable 1.0 but the same error shows.

    Any idea what the latest VC++ packages are for WinME?

    Keith

    Windows ME (spare computer)
    Windows XP 2002 Professional SP3 (desktop computer)
    Windows 7 Professional SP1 32bit (laptop computer) it works great but its packed up
    Now its Inspiron 17 3793 Windows 10 64bit crap, its the worst laptop design ever made

    Источник

    Устранить проблему драйвера моста PCI-to-PCI легко и быстро!

    Fix Pci Pci Bridge Driver Issue Easy

    Простые и быстрые способы исправить ошибку драйвера моста PCI-to-PCI в Windows. Нажмите, чтобы перейти к простым шагам, чтобы исправить это.

    Драйвер моста PCI-to-PCI всегда отображается в диалоговом окне «Другие устройства» в диспетчере устройств. Эта проблема продолжает раздражать многих пользователей. Сегодня мы покажем вам, как это легко и быстро исправить! Продолжайте эту публикацию, вы можете решить проблему самостоятельно.

    Метод 1. Обновите драйвер моста PCI-to-PCI через диспетчер устройств.

    1)
    На клавиатуре нажмите Windows ключ + р вместе, чтобы открыть окно «Выполнить».
    Затем введите devmgmt.msc в поле и нажмите Enter, чтобы открыть диспетчер устройств.

    2)
    В окне диспетчера устройств найдите и щелкните правой кнопкой мыши Мост PCI-to-PCI Водитель.
    Нажмите Обновить драйвер .

    3)
    Выбрать Автоматический поиск обновленного программного обеспечения драйвера .

    4)
    Тогда ваша Windows автоматически обнаружит обновление для вашего устройства.

    Ноты: По некоторым причинам Microsoft не всегда может найти обновление для вас. Таким образом, если он не нашел обновления для вас, обязательно попробуйте метод 2 ниже, чтобы Driver Easy помог вам.

    (Рекомендуемый☞) Метод 2. Автоматическое обновление драйвера моста PCI-to-PCI через Driver Easy.

    Водитель Easy это действительно полезный и безопасный инструмент для работы с драйверами, совместимый с Windows 10/8/7 и т. д. Он может помочь вам отсканировать все отсутствующие и устаревшие драйверы и найти правильные менее чем за 1 минуту! Он без исключения найдет правильный драйвер для вашего устройства моста PCI-to-PCI.

    Вы можете попробовать это Бесплатная версия для установки нового драйвера по очереди. Или наслаждайтесь гораздо более высокой эффективностью благодаря Pro версия чтобы обновить все ваши драйверы в всего за один раз:

    Не беспокойтесь, попробуйте его версию Pro, поскольку мы предлагаем вам без вопросов 30-дневная гарантия возврата денег и профессиональная техподдержка 24/7.

    Любые вопросы, пожалуйста, дайте нам знать, оставив свой комментарий ниже, спасибо.

    Источник

  • Поделиться с друзьями
    Комп ремонт
    Adblock
    detector